scrapy / scrapy
1 7
import warnings
2

3 7
from scrapy.exceptions import ScrapyDeprecationWarning
4 7
from scrapy.utils.asyncgen import collect_asyncgen  # noqa: F401
5

6

7 7
warnings.warn(
8
    "Module `scrapy.utils.py36` is deprecated, please import from `scrapy.utils.asyncgen` instead.",
9
    category=ScrapyDeprecationWarning,
10
    stacklevel=2,
11
)

Read our documentation on viewing source code .

Loading