1 33
import warnings
2

3 33
warnings.warn("We no longer carry a copy of the 'py3k' module in nibabel; "
4
              "Please import from the 'numpy.compat.py3k' module directly. "
5
              "Full removal scheduled for nibabel 4.0.",
6
              FutureWarning,
7
              stacklevel=2)
8

9 33
from numpy.compat.py3k import *  # noqa

Read our documentation on viewing source code .

Loading